<!DOCTYPE html>
<!--[if lt IE 7]>  <html lang="en-us" id="ngin5460" class="ie ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html lang="en-us" id="ngin5460" class="ie ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html lang="en-us" id="ngin5460" class="ie ie8 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html lang="en-us" id="ngin5460" class="ie ie9 lte9"> <![endif]-->
<!--[if gt IE 9]>  <html lang="en-us" id="ngin5460"> <![endif]-->
<!--[if !IE]><!--> <html lang="en-us" id="ngin5460"> <!--<![endif]-->
<head>
  <script>
    ;(function() {
        window.dataLayer = window.dataLayer || [];
    })();
</script>


<!-- Needs to be as high in the <head> of the page as possible -->
<!-- Google Tag Manager Data Layer -->
<script>

  ;(function() {

    var displayAds = (false || false);

    var platformDL = {'siteId': '5460', 'siteName': 'USHL',
                      'siteShortName': 'USHL', 'sportType': 'ice-hockey',
                      'addrState': 'IL', 'displayAds': displayAds,
                      'inEditMode': false,
                      'propertySubSection': 'cms', 'property': 'Ngin'};

    var userDL = {'userName': '',
                             'userFullName': '', 'userFirstName': '',
                             'userLastName': '', 'userEmail': '',
                             'userLoggedIn': false,
                             'userCreatedAt': '',
                             'roles': []};

    var quantcastDL = {'quantcastID': ''};

    var elevioAdditionalGroups = ["ngin_super_reg:0", "Ngin:cms"];

    dataLayer.push({'platform': platformDL});
    dataLayer.push({'org_id': 6248});
    dataLayer.push({'userUUID': '' });
    dataLayer.push({'user': userDL});
    dataLayer.push({'quantcast': quantcastDL});
    dataLayer.push({'renderIntercom': false});
    dataLayer.push({'elevioAddlGroups':elevioAdditionalGroups });
    dataLayer.push({'se_env': 'production'});

      dataLayer.push({'ga_site_config': {
        'id': 'UA-149791585-1',
        'domains': ["www.ushl.com","ushl.sportngin.com"]
      }});

  })();
</script>

<!-- Google Tag Manager for NGIN -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TMK6MGB');</script>
<!-- End Google Tag Manager for NGIN-->

<!-- Google Tag Manager for SE Global -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KGG8ZWR');</script>
<!-- End Google Tag Manager for SE Global -->


<!--[if lte IE 9]>
    <meta http-equiv="refresh" content="0; url=/unsupported_browser" />
    <script type="text/javascript">
        window.top.location = '/unsupported_browser';
    </script>
<![endif]-->
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"7b8dc0b815","applicationID":"16731","transactionName":"IQkMERZcXApQQRZeBBUVPQQWR1kFWVYWQwkNEQ==","queueTime":0,"applicationTime":31,"agent":""}</script>
<script>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</script>
  <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="MUYSql1dArk3XtKFeqSSqhxIySskj953jDS+cxatbEeNAKBZkBjF2IK0ocxA81Q1UXz6wGNFApk37v/834lTaQ==" />
<meta name="trace-id" content="7025f780-d344-4752-b710-95210d5bda5a" />
  <title>2019-20 USHL Players of the Week - Week 16</title>

  <!-- application -->

  <link rel="shortcut icon" href="https://assets.ngin.com/site_files/5460/favicon.ico" />

  


  <link rel="stylesheet" media="screen" href="/site_stylesheets_secure/5460/page_elements.css?1576262952" />
  <link rel="stylesheet" media="screen" href="/site_stylesheets_secure/5460/sports.css?1576262952" />
  <link rel="stylesheet" media="screen" href="/site_stylesheets_secure/5460/minimal.css?1576262952" id="LayoutThemeCSS" />
  <link rel="stylesheet" media="screen" href="/site_stylesheets_secure/jquery_treeTable.css?1576262952" />
  <link rel="stylesheet" media="screen" href="/stylesheets/sn/shared_components.css?1576262952" />
  <link rel="stylesheet" media="screen" href="//s3.amazonaws.com/sportngin-snap-production/ui_themes/ngin/latest/ngin-bar.css?20190108" />


  <!--[if IE 9]>
  <script type="text/javascript" charset="utf-8">var IE = "9";</script>
  <link rel="stylesheet" media="screen" href="/stylesheets/ie9/default_ie9.css?1576262952" />
<![endif]-->

<!--[if IE 8]>
  <script type="text/javascript" charset="utf-8">var IE = "8";</script>
<![endif]-->

<!--[if IE 7]>
  <script type="text/javascript" charset="utf-8">var IE = "7";</script>
<![endif]-->

<!--[if IE 6]>
  <script type="text/javascript" charset="utf-8">var IE = "6";</script>
<![endif]-->

<!--[if lte IE 6]>
  <script type="text/javascript" charset="utf-8">var IE = "6";</script>
<![endif]-->

<!--[if !IE]><!--><script type="text/javascript" charset="utf-8">var IE = null;</script><!-- <![endif]-->


  

  <link rel="stylesheet" media="print" href="/stylesheets/print/website_print.css?1576262952" />

  <script type='text/javascript' src='/javascripts/jquery/jquery-1.7.1.min.js'></script>
<script type='text/javascript'>
  var $j = jQuery.noConflict();
</script>


  
  <meta name="viewport" content="width=device-width, initial-scale=1">
<link href='https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,700,300,200,600,900|Open+Sans:400,400italic,700' rel='stylesheet' type='text/css'>
<link href="//assets.ngin.com/site_files/5460/_site/css/5460_style.css" type="text/css" rel="stylesheet" media="screen" />
<script type="text/javascript" src="//assets.ngin.com/site_files/5460/_site/js/5460_script.js"></script>

<!-- Angular JS Scripts -->
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/angularjs/1.5.9/angular.min.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/angularjs/1.5.9/angular-route.min.js"></script>
<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0" rel="stylesheet" type="text/css"/>
<!-- Statview css -->
<link href="https://lscluster.hockeytech.com/statview-1.3/css/stylesheet.css" rel="stylesheet" type="text/css"/>
<!-- Statview css overrides for USHL -->
<link href="https://assets.ngin.com/site_files/5460/_site/css/5460_hockeytech.css" rel="stylesheet" type="text/css"/>

<style>
#siteFooter ul li#poweredByNGIN {
display:none !important; }
</style>

<style>
.ht-controls-sch {
    background-color: #444;
    padding: 5px 0 5px 5px;
    display: block;
}
.ht-today-btn {
    padding: 8px;
    font-size: 11px;
    line-height: initial;
}
.ht-current-date {
    line-height: 38px;
}
.ht-controls-sch .ht-daily-arrows {
    margin-top: -5px;
}
.ht-submit-right {
    float: right;
    margin-top: 3px;
}
ht-scorebar .inner-score-box > [ng-if="GameValue.GameStatus != 1"],
ht-scorebar .inner-score-box > [ng-if="GameValue.GameStatus == 1"] {
    height: 100%;
}
</style>
        <style type="text/css">
        #siteHeader { background-image: url("https://cdn1.sportngin.com/attachments/banner_graphic/4661/8403/blank-image.png"); }
      </style>
  <style type="text/css">
    
  </style>



  

  <script src="/javascripts/base_packaged.js?1578949956"></script>
<script src="/javascripts/angular_packaged.js?1578949956"></script>

  <script src="/javascripts/dropdown_nav.js?1578949956"></script>

  
  

    <link rel="stylesheet" href="//s3.amazonaws.com/sportngin-snap-production/ui_themes/inline-manual/1/main.css?20190108" type="text/css" />

  <script>
      window.inlineManualOptions = {
        tracking: {
          enabled: false
        }
      }
  </script>

  <script>
      NGIN.inlineManual.setVars({
        in_edit_mode: false,
        org_id: 6248,
        
        site_name: "USHL",
        site_short_name: "USHL",
        site_url: "https://www.ushl.com",
        site_id: 5460
      });

  </script>

  <script>!function(){var e=document.createElement("script"),t=document.getElementsByTagName("script")[0];e.async=1,e.src="https://inlinemanual.com/embed/player.cacb2d9a339b3500c03525980ca2a24c.js",e.charset="UTF-8",t.parentNode.insertBefore(e,t)}();</script>


      <link rel="canonical" href="https://www.ushl.com/news_article/show/1077602" />
      <meta property="og:type" content="article"/>
<meta property="og:title" content="2019-20 USHL Players of the Week - Week 16"/>
<meta property="og:description" content="Danil Gushchin (Muskegon), Chase Foley (Sioux Falls) and James Durham (Des Moines) Earn Weekly Honors"/>
<meta property="og:url" content="https://www.ushl.com/news_article/show/1077602-2019-20-ushl-players-of-the-week-week-16"/>
<meta property="og:site_name" content="USHL"/>
<meta property="og:image" content="https://cdn4.sportngin.com/attachments/news_article/05ae-139922073/Screen_Shot_2020-01-13_at_2.05.58_PM_large.png"/>
<meta name="author" content="USHL"/>
<meta property="article:published_time" content="2020-01-14T22:30:00-06:00"/>
<meta property="article:section" content="Sports"/>
    <meta property="article:tag" content="Ice Hockey"/>



    


  
      <!-- news article head code logic -->



  <script>
  var recaptchaSiteKey = "6LePJx8TAAAAACXrjU21ZdxvkXD_rh3yzhSeoJ0a"
</script>
<script src="/javascripts/grecaptcha.js?1578949956"></script>
<script src="https://www.google.com/recaptcha/api.js?onload=recaptchaOnloadCallback&render=explicit" async defer></script>


  <script>
//<![CDATA[
  window.nginSite = {"domain_name":"ushl.com","subdomain":"www","name":"USHL","short_name":"USHL","secure_subdomain":"ushl"}

//]]>
</script>

</head>

<body class="minimal noUserBar user_mode newsPage">

  <!-- Needs to be immediately after the opening <body> tag -->
<!-- Google Tag Manager (noscript) -->
<script>
    dataLayer.push({event: 'dl:init:ready'});
</script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TMK6MGB"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe>
  <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KGG8ZWR"
          height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->

    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  // js.src = "//connect.facebook.net/en_US/all/debug.js#xfbml=1&version=v2.3"; // use if debugging
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


  <a href="#yieldContent" style="color:#FFF;position:absolute;height:1px;width:1px;left:-9999px;">skip navigation</a>

  

  <div id="top"></div>
  
  <div id="ngPage" ng-app='app'>
  


  <div id="siteContainer2" class="siteContainer two_panel">
    <script>
  $j(function() {
    if (!true) {
      accountNav = $j('#accountNav');
      if (accountNav.length > 0 && accountNav.is(":visible"))
        $j("body").append('<img src="bar-visible.png" height="1px" width="1px" style="display: none;" />')
      else
        $j("body").append('<img src="bar-hidden.png" height="1px" width="1px" style="display: none;" />')
    }
  });
</script>


    
    <div id="siteHeader" class="bannerGraphic">
          <h1><a title="USHL Homepage" href="https://www.ushl.com">USHL</a></h1>
  
  
  
</div>

    
<div id="topNav">
</div>

<script type="text/javascript" charset="utf-8">


  ;(function($) {

    function topNavSelect() {
      $(function() {
        $('#nav_id-page_node_2650688').addClass('selected').closest('td').addClass('selected');
        $('#topNav').trigger('topnav.loaded');
      });
    }

      var navOpts = {
        url: '/navigation/site_dropdown_nav?id=2650688',
        context: document.body,
        cache: false,
        async: true,
        timeout: 30000,
        success: function(data) {
          $('#topNav').html(data);
        }
      }
      $.ajax(navOpts).done(topNavSelect);


  })(jQuery);

</script>


    
    <div id="pageContentContainer">
      
        <div id="panelOne">
          <div class="subNavContainer">
  <div class="subNav">
    <h4>Current Section</h4>
      <ul class="parents" id="parent_nodes">
        <li id="page_node_2650688" class="enabled selected"><a href="/page/show/2650688-home" title="click to go to 'Home'">Home</a></li>
      </ul>

  </div>

</div>


          
<div id="leftHandGraphics">
</div>



        </div><!-- closing panelOne -->
      <div id="panelTwo">
        <div id="displayBodyContent">
          <div id="yieldContent">
                  <h2 id="displayBodyHeader" class=""><span></span></h2>


            <div id="errorNotice">
  
  
  
  
  
</div>



            <div class='yieldAdminContent'></div>
            <div class='yieldPageContent'>
            <div class="layoutContainer oneColumn newsItemColumn">
  <div class="newsItemElement pageElement">
      <img class="newsPreviewThumb" alt="" width="75" src="https://cdn1.sportngin.com/attachments/news_article/05ae-139922073/Screen_Shot_2020-01-13_at_2.05.58_PM_thumb.png" />
    <h2>2019-20 USHL Players of the Week - Week 16</h2>
    <div class="newsDate">01/14/2020, 10:30pm CST</div>
    <div class="newsAuthor">By USHL</div>
      <h4>Danil Gushchin (Muskegon), Chase Foley (Sioux Falls) and James Durham (Des Moines) Earn Weekly Honors</h4>
  </div>
    <div class="pageElement textBlockElement">
      
    </div>
</div>
<div class="newsContentNode">      <div class="layoutContainer oneColumn ">
    
          <div class="column1 column pe100">
                <div id="pageEl_476141186" class="pageEl"  >
  
        <div class="pageElement heroPhotoElement">

      <img src="https://cdn4.sportngin.com/attachments/photo/84a7-139922099/Screen_Shot_2020-01-13_at_2.05.58_PM_large.png" alt="" />
    <br/>
      <p class="cutline">Photo Credit: Dan Hickling / Hickling Images &amp; Des Moines Buccaneers</p>
  </div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_476143975" class="pageEl"  >
  
      <div class="pageElement textBlockElement clearfix">
  


    <div class="text clearfix">
      <p>The United States Hockey League (USHL) announced Tuesday the Forward, Defenseman and Goaltender of the Week for Week 16&nbsp;of the 2019-20 season. Muskegon Lumberjacks forward <a href="https://www.ushl.com/view#/player/8216/71/danil-gushchin'">Danil Gushchin</a> won Forward of the Week for the second time this season while Sioux Falls Stampede defenseman <a href="https://www.ushl.com/view#/player/7997/71/chase-foley">Chase Foley</a> and Des Moines Buccaneers goaltender <a href="https://www.ushl.com/view#/player/7909/71/james-durham">James Durham</a> each picked up their first Defenseman and Goalie of the Week honors, respectively.&nbsp;&nbsp;The USHL is America&#39;s only Tier I junior hockey league and continues to lead the world in the advancement of Division I college hockey athletes.&nbsp;</p>

    </div>
</div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_476146397" class="pageEl"  >
  
      <div class="pageElement textBlockElement clearfix">
  
    <h3 style="text-align: center;"><span>Forward - Danil Gushchin (Muskegon Lumberjacks)</span></h3>


</div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_476146815" class="pageEl"  >
  
        <div class="pageElement heroPhotoElement">

      <img src="https://cdn4.sportngin.com/attachments/photo/2324-139924029/Forward_of_the_Week_011420_large.jpg" alt="" />
    <br/>
      <p class="cutline">Photo Credit: Dan Hickling / Hickling Images</p>
  </div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_476150799" class="pageEl"  >
  
      <div class="pageElement textBlockElement clearfix">
  


    <div class="text clearfix">
      <p>Gushchin was awarded his second USHL Forward of the Week honor this season after registering six points (2-4-6) in a three-game stretch. The first award came in <a href="https://www.ushl.com/news_article/show/1062350">Week 6</a> for Gushchin. The Russian forward recorded a point in all three of his games last week to stretch his current point streak (3-6-9). Gushchin kicked off the week with an assist on Muskegon&#39;s lone goal in a <a href="https://www.ushl.com/view#/game-summary/8868">3-1 loss to the Green Bay Gamblers</a>. He then played a big part in a bounce-back, <a href="http://ushl.com/view#/game-summary/8927">2-1 overtime win over the Madison Capitols</a>, assisting on both of his team&#39;s goals. The 2020 NHL Draft hopeful first assisted on a game-tying goal six minutes into the third period before adding a secondary assist on the overtime winner. The next night, Gushchin tallied twice and added another assist for a three-point night (2-1-3) in a <a href="https://www.ushl.com/view#/game-summary/8928">7-2 win over the Capitols</a>. The multi-point games against Madison gave Gushchin eight such games this season as he now has at least one point in 14 of the 25 games this season. The forward was previously listed as a B-rated skater by&nbsp;NHL Central Scouting in both the Preliminary List and Updated List this season.&nbsp;</p>

    </div>
</div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_476146511" class="pageEl"  >
  
      <div class="pageElement textBlockElement clearfix">
  
    <h3 style="text-align: center;"><span>Defenseman - Chase Foley (Sioux Falls Stampede)</span></h3>


</div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_476146883" class="pageEl"  >
  
        <div class="pageElement heroPhotoElement">

      <img src="https://cdn3.sportngin.com/attachments/photo/0848-139924056/Defenseman_of_the_Week_011420_large.jpg" alt="" />
    <br/>
      <p class="cutline">Photo Credit: Dan Hickling / Hickling Images</p>
  </div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_476159376" class="pageEl"  >
  
      <div class="pageElement textBlockElement clearfix">
  


    <div class="text clearfix">
      <p>Foley earned his first USHL Defenseman of the Week award after collecting five assists in two games last week. The Colorado College commit recorded an assist six minutes into the third period to cut the Lincoln Stars lead to 4-3, but the Stampede would eventually fall <a href="https://www.ushl.com/view#/game-summary/8897">5-3 to the Stars</a>. The next night, Sioux Falls was on the better side of a <a href="https://www.ushl.com/view#/game-summary/8898">5-3 result</a> thanks in large part to a four-assist night from Foley, a new USHL career high for the 91-game league veteran. Foley has already surpassed last season&#39;s career highs in assists (13) and points (14) set through 61 games with the Central Illinois Flying Aces as the Mendota Heights, Minn. native has 17 points and 16 assists through 30 games this season.&nbsp;</p>

    </div>
</div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_476146596" class="pageEl"  >
  
      <div class="pageElement textBlockElement clearfix">
  
    <h3 style="text-align: center;"><span>Goalie - James Durham (Des Moines Buccaneers)</span></h3>


</div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_476146979" class="pageEl"  >
  
        <div class="pageElement heroPhotoElement">

      <img src="https://cdn2.sportngin.com/attachments/photo/62c8-139924098/Goalie_of_the_Week_011420_large.jpg" alt="" />
    <br/>
      <p class="cutline">Photo Credit: Des Moines Buccaneers</p>
  </div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_476161798" class="pageEl"  >
  
      <div class="pageElement textBlockElement clearfix">
  


    <div class="text clearfix">
      <p>Durham captured USHL Goalie of the Week after backing Des Moines to a weekend sweep of the Cedar Rapids RoughRiders in a home-and-home matchup. The Brown University commit was pivotal in a <a href="https://www.ushl.com/view#/game-summary/8780">3-2 overtime win</a> in front of the Buccaneers home crowd, turning aside 41 of 43 shots he faced including 21 in the middle frame as Des Moines was outshot 43-20 in the game. The next night was much of the same as Durham turned aside 31 of 33 RoughRiders shots in another <a href="https://www.ushl.com/view#/game-summary/8720">3-2 overtime win</a>. The Grand Rapids, Mich. native has a 3-0-0-0 record this season with a 1.62 goals against average and 0.954 save percentage. Durham is a 32-game USHL veteran over a three-season span with the Buccaneers and Dubuque Fighting Saints with an 11-6-2-4 record, 2.91 goals against average and 0.911 save percentage. This award was the <a href="https://www.ushl.com/news_article/show/1005223">second of his USHL career</a> after earning the award last season.&nbsp;</p>

    </div>
</div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_476146629" class="pageEl"  >
  
      <hr class="hrElement" />

  <span class="clearAll"></span>
</div>


                <div id="pageEl_476146752" class="pageEl"  >
  
      <div class="pageElement textBlockElement clearfix">
  


    <div class="text clearfix">
      <p style="text-align: center;"><span style="font-size:12px">Headquartered in Chicago, Illinois, the USHL celebrates&nbsp;its 18th season as the nation&#39;s only Tier I&nbsp;junior hockey league in 2019-20. The USHL had 55 players selected at the 2019&nbsp;NHL Draft, and&nbsp;more than 800 alumni are currently on NCAA Division I rosters, further&nbsp;establishing the USHL as the world&rsquo;s foremost producer of junior hockey talent.</span></p>

<p style="text-align: center;"><span style="font-size:12px"><a href="http://ushl.com/"><strong>USHL.com</strong></a></span></p>

    </div>
</div>

  <span class="clearAll"></span>
</div>


        </div>
    <span class="clearAll"></span>
  </div>




</div>

<p class="newsTags pageElement">Tag(s):
        <a href="https://www.ushl.com/page/show/2657878-player-news">Player News</a>&nbsp;

</p>

<div class="bottomOptions">
  <ul class="pageOptions">
    <li><a href="javascript: history.go(-1)" class="goBackLink icon">Back to Previous Page</a></li>
    <li><a class="printLink icon" href="javascript:window.print()">Print This Page</a></li>
    <li><!-- AddThis Button BEGIN -->
<a href="//www.addthis.com/bookmark.php" onclick="addthis_url   = location.href; addthis_title = document.title; return addthis_click(this);" target="_blank"><img src="//s9.addthis.com/button0-share.gif" width="83" height="16" border="0" alt="Bookmark and Share" style="vertical-align: bottom;" /></a> <script type="text/javascript">var addthis_pub = 'tstmediallc';</script><script type="text/javascript" src="//s9.addthis.com/js/widget.php?v=10"></script>  
<!-- AddThis Button END -->
</li>
  </ul>
</div>

<script type="text/javascript">
  $j(document).ready(function() {
    $j.get("/news_article/visit/1077602")
  })
</script>


            </div>


          </div>
        </div>
        <div class="clearAll"></div>
      </div><!-- closing panelTwo -->

      
      
      <div class="clearAll"></div>
      
    </div><!--  closing pageContentContainer3  -->
  <div class="footerPush"></div>
  </div><!--  closing siteContainer3  -->

  <div id="siteFooter">
  
    
    
<div style="width:340px; margin:0 auto;"><span style="color:#FFF; font-weight:900; font-size: 26px; line-height:1.1em; font-family: 'Source Sans Pro', sans-serif; text-align: center; text-transform:uppercase;">USHL Tier 1 Junior Hockey</span></div>


    <ul class="se-footer">
      <li class="se-footer-copyright">
        &copy;2020 SportsEngine, Inc.
        This website is powered by the SportsEngine platform, but is owned by and subject to the
        USHL privacy policy.
        <br>
      </li>
      <li class="se-footer-link">
        <a class="legalLink" target="_blank" href="/privacy_policy.pdf">Privacy Policy</a>
      </li>
        <li class="se-footer-link"><a class="legalLink" id="loginLink" href="https://login.sportngin.com">Login</a></li>
      <li id="poweredByNGIN" class="se-footer-logo" style="text-align: center;">
        <br>
        <a href="https://www.sportsengine.com/?utm_source=Sitebuilder&utm_medium=Footer&utm_campaign=SportsEngine+Internal+Link&utm_term=Footer"
           onclick="javascript:window.location=('https://www.sportsengine.com/?utm_source=Sitebuilder&utm_medium=Footer&utm_campaign=SportsEngine+Internal+Link&utm_term=Footer'); return false;">
          <img src="/logo_images/white_logo.png" alt="Powered by SportsEngine" title="Click here to learn how SportsEngine can empower your organization!">
        </a>
      </li>
    </ul>
</div>

  
    
    

  
  <!--Statview controller-->
<script type="text/javascript">
var app = angular.module('app', ['slick', 'ngRoute', '720kb.tooltips', 'firebase']);
 	var appKey = "e828f89b243dc43f";
	var clientCode = "ushl";
	var prodUrl = "https://lscluster.hockeytech.com";
	var baseRoute = "";
	var html5ModeEnabled = false;
	var html5ModeRequireBase = false;
</script>
<script src="https://lscluster.hockeytech.com/statview-1.3/js/ht-libraries.js"></script>
<script src="https://lscluster.hockeytech.com/statview-1.3/js/ht-routes.js"></script>
<script src="https://lscluster.hockeytech.com/statview-1.3/js/ht-services.js"></script>
<script src="https://lscluster.hockeytech.com/statview-1.3/js/ht-controller.js"></script>
<script src="https://lscluster.hockeytech.com/statview-1.3/js/ht-directives.js"></script>
</div>
  
</body>
</html>
